Outils pour utilisateurs

Outils du site


informatique:nix:hp:blades

Cisco 3120

C7KBC62-3120-Left#show vlan

VLAN Name                             Status    Ports
---- -------------------------------- --------- -------------------------------
1    default                          active    Gi1/0/3, Gi1/0/4, Gi1/0/19, Gi1/0/20, Gi1/0/21, Gi1/0/22
2    native                           active
10   Internal                         active
20   Test-Dev                         active    Gi1/0/5, Gi1/0/24
93   iSCSI                            active    Gi1/0/15, Gi1/0/16, Gi1/0/26
104  ADMIN_New                        active
115  Hosting_proj_B6                  active    Gi1/0/6, Gi1/0/13, Gi1/0/23
116  Hosting_proj_interB              active    Gi1/0/9, Gi1/0/10, Gi1/0/12, Gi1/0/25
1002 fddi-default                     act/unsup
1003 token-ring-default               act/unsup
1004 fddinet-default                  act/unsup
1005 trnet-default                    act/unsup
  • Créer un VLAN
BC0002-3120-Left>en
BC0002-3120-Left#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
BC0002-3120-Left(config)#vlan 98
BC0002-3120-Left(config)#name TEST_VLAN
BC0002-3120-Left(config)#no vlan 98   -> delete a Vlan
BC0002-3120-Left(config)#^Z
  • Access mode
C7KBC62-3120-Left#conf t
C7KBC62-3120-Left(config)#interface GigabitEthernet1/0/13
C7KBC62-3120-Left(config-if)#switchport access vlan 115
C7KBC62-3120-Left(config-if)#^Z
  • Trunk mode
C7KBC62-3120-Left#conf t
C7KBC62-3120-Left(config)#interface GigabitEthernet1/0/13
C7KBC6-3120-Left(config-if)#no switchport access vlan xx
C7KBC6-3120-Left(config-if)#switchport trunk encapsulation dot1q
C7KBC6-3120-Left(config-if)#switchport trunk allowed vlan xx,yy
C7KBC6-3120-Left(config-if)#switchport mode trunk 
  • Sauver la conf
C7KBC62-3120-Left#wri mem
Building configuration...
[OK]
C7KBC62-3120-Left#
  • Statut d'un port
C7KBC62-3120-Left#show ip interface GigabitEthernet1/0/2
GigabitEthernet1/0/2 is up, line protocol is up
  Inbound  access list is not set
  • Activer/désactiver un port
C7KBC62-3120-Left#conf t
C7KBC62-3120-Left(config)#interface GigabitEthernet1/0/13
C7KBC6-3120-Left(config-if)# no shutdown / shutdown
  • Passer en autoneg/100FD/1000FD
C7KBC62-3120-Left#conf t
C7KBC62-3120-Left(config)#interface GigabitEthernet1/0/13
C7KBC62-3120-Left(config)#speed auto/100/1000
C7KBC62-3120-Left(config)#duplex auto/full
informatique/nix/hp/blades.txt · Dernière modification: 2013/10/23 13:24 (modification externe)